Bug 1316427 - (CVE-2015-8833) CVE-2015-8833 pidgin-otr: heap use after free vulnerability
CVE-2015-8833 pidgin-otr: heap use after free vulnerability
Status: NEW
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
: Security
Depends On: 1316429 1316428
  Show dependency treegraph
Reported: 2016-03-10 03:40 EST by Andrej Nemec
Modified: 2016-03-10 16:42 EST (History)
3 users (show)

See Also:
Fixed In Version: pidgin-otr 4.0.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Andrej Nemec 2016-03-10 03:40:40 EST
The pidgin-otr plugin version 4.0.2 fixes a heap use after free error. The bug is triggered when a user tries to authenticate a buddy and happens in the function create_smp_dialog.

External references:


Upstream bug report:


Upstream fix:

Comment 1 Andrej Nemec 2016-03-10 03:41:08 EST
Created pidgin-otr tracking bugs for this issue:

Affects: fedora-all [bug 1316428]
Affects: epel-6 [bug 1316429]

Note You need to log in before you can comment on or make changes to this bug.