Bug 1316440 - systemd entry for rquotad service missing from nfs-utils package (should be in quota package?)
systemd entry for rquotad service missing from nfs-utils package (should be i...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: quota (Show other bugs)
7.0
All Linux
high Severity high
: rc
: ---
Assigned To: Petr Pisar
Branislav Blaškovič
: Regression, ZStream
Depends On: 1207239
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-10 04:20 EST by Marcel Kolaja
Modified: 2016-03-31 18:08 EDT (History)
19 users (show)

See Also:
Fixed In Version: quota-4.01-11.el7_2.1
Doc Type: Bug Fix
Doc Text:
After upgrading the nfs-utils packages, the nfs-rquotad.service systemd service was previously unavailable on the system after starting the quota remote procedure call (RPC) service. With this update, the quota packages include a new rpc-rquotad.service systemd service, which allows querying and setting disk quotas over a network. Now, rpc-rquotad.service can be configured in the /etc/sysconfig/rpc-rquotad file. The nfs-rquotad service alias is also provided for compatibility with earlier versions. As a result, the quota RPC service is now available on Red Hat Enterprise Linux 7.
Story Points: ---
Clone Of: 1207239
Environment:
Last Closed: 2016-03-31 18:08:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1611723 None None None 2016-03-10 04:20 EST

  None (edit)
Description Marcel Kolaja 2016-03-10 04:20:37 EST
This bug has been copied from bug #1207239 and has been proposed
to be backported to 7.2 z-stream (EUS).
Comment 5 Petr Pisar 2016-03-10 11:05:54 EST
Testing instructions in <https://bugzilla.redhat.com/show_bug.cgi?id=1207239#c31>.
Comment 9 errata-xmlrpc 2016-03-31 18:08:57 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0557.html

Note You need to log in before you can comment on or make changes to this bug.