Bug 1316515 - Duplicate: UUID, hard resetting link
Duplicate: UUID, hard resetting link
Status: CLOSED DUPLICATE of bug 1316618
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: device-mapper-multipath (Show other bugs)
6.5
x86_64 Linux
unspecified Severity high
: rc
: ---
Assigned To: Ben Marzinski
Lin Li
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-10 06:46 EST by steven redgrave
Modified: 2016-03-10 22:01 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-10 15:01:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description steven redgrave 2016-03-10 06:46:21 EST
Description of problem:
Server crashed while working properly, but local disk have been set to the read-only mode.

Version-Release number of selected component (if applicable):

kernel : 3.8.13-13.1.1.el6uek.x86_64
device-mapper-multipath : 0.4.9-87.0.2.el6 


 abrtd: Duplicate: UUID
 abrtd: DUP_OF_DIR: /var/spool/abrt/ccpp-2015-11-09-02:47:39-192131
 abrtd: Deleting problem directory ccpp-2015-11-09-02:47:39-112431 (dup of ccpp-2015-11-09-02:47:39-192131)
 kernel: ata1.00: hard resetting link
 kernel: ata1.01: hard resetting link
 kernel: ata1.00: SATA link up 3 Gbps (SStatus 117 SControl 300)
 kernel: ata1.01: SATA link down (SStatus 4 SControl 300)
 kernel: ata1.00: configured for UDMA/100
 kernel: ata1: EH complete
 kernel: ata2.00: hard resetting link
 kernel: ata2.01: hard resetting link
 kernel: ata2.00: SATA link down (SStatus 1 SControl 300)
 kernel: ata2.01: SATA link down (SStatus 1 SControl 300)
 kernel: ata2: EH complete
Comment 2 Ben Marzinski 2016-03-10 15:01:02 EST

*** This bug has been marked as a duplicate of bug 1316618 ***

Note You need to log in before you can comment on or make changes to this bug.