Bug 1316552 - License tag does not match actual license of code
License tag does not match actual license of code
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: 389-ds-base (Show other bugs)
7.2
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Noriko Hosoi
Viktor Ashirov
: ZStream
Depends On: 1315893
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-10 08:09 EST by Marcel Kolaja
Modified: 2016-03-31 18:05 EDT (History)
7 users (show)

See Also:
Fixed In Version: 389-ds-base-1.3.4.0-29.el7_2
Doc Type: Bug Fix
Doc Text:
The LICENSE file contains the correct license information, which is GPLv3+. Previously, the output of the "rpm -qi 389-ds-base" command displayed an incorrect License field with an earlier license, GPLv2 with exceptions. The License field in RPM now contains the correct information.
Story Points: ---
Clone Of: 1315893
Environment:
Last Closed: 2016-03-31 18:05:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcel Kolaja 2016-03-10 08:09:18 EST
This bug has been copied from bug #1315893 and has been proposed
to be backported to 7.2 z-stream (EUS).
Comment 5 Sankar Ramalingam 2016-03-11 04:56:59 EST
Thanks Noriko! for adding bug verification steps.

Upgraded 389-ds-base packages on RHEL7.2 machine and run rpm command to check the version number of License. It shows GPLv3+. Hence, marking the bug as Verified.

[root@vm-idm-004 ~]# rpm -qi 389-ds-base | egrep "Name|Version|Release|License"
Name        : 389-ds-base
Version     : 1.3.4.0
Release     : 29.el7_2
License     : GPLv3+
Comment 7 errata-xmlrpc 2016-03-31 18:05:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0550.html

Note You need to log in before you can comment on or make changes to this bug.