Bug 1316567 - Katello-backup and restore scripts need updating to work with foreman-installer
Katello-backup and restore scripts need updating to work with foreman-installer
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.4
Unspecified Unspecified
unspecified Severity high (vote)
: GA
: --
Assigned To: Christine Fouant
jcallaha
http://projects.theforeman.org/issues...
: Triaged
: 1295670 1331087 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-10 08:47 EST by Christine Fouant
Modified: 2016-07-27 07:13 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 07:13:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 14105 None None None 2016-04-26 13:09 EDT

  None (edit)
Description Christine Fouant 2016-03-10 08:47:50 EST
Config files need updating and resetting katello code needs fix
Comment 1 Christine Fouant 2016-03-10 08:47:52 EST
Created from redmine issue http://projects.theforeman.org/issues/14105
Comment 3 Bryan Kearney 2016-03-10 10:00:37 EST
Upstream bug assigned to cfouant@redhat.com
Comment 4 Bryan Kearney 2016-03-12 00:00:34 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/14105 has been closed
-------------
Christine Fouant
Applied in changeset commit:katello-packaging|5ad70188a6ddbd5e2f24ff1c3ba2189a7f8cd8f5.
Comment 6 Christine Fouant 2016-03-29 16:30:27 EDT
*** Bug 1295670 has been marked as a duplicate of this bug. ***
Comment 7 Christine Fouant 2016-05-04 10:41:13 EDT
*** Bug 1331087 has been marked as a duplicate of this bug. ***
Comment 8 jcallaha 2016-05-24 16:18:05 EDT
Verified in Satellite 6.2 Beta Snap 12.

Successfully backed up and restored katello. Scripts switched from katello-installer to foreman-installer appropriately.
Comment 9 Bryan Kearney 2016-07-27 07:13:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.