This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1316601 - change the icon used for "ok" in the dasd dialog
change the icon used for "ok" in the dasd dialog
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
24
s390x Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Shea
Fedora Extras Quality Assurance
RejectedFreezeException
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-10 09:59 EST by David Shea
Modified: 2016-04-06 10:06 EDT (History)
6 users (show)

See Also:
Fixed In Version: anaconda-24.13.3-1 anaconda-24.13.3-1.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-06 10:06:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Shea 2016-03-10 09:59:24 EST
Description of problem:

dasd.glade currently uses the "dialog-ok" icon for the everything's ok message. This icon does not exist in the current versions of the icon themes, so it will be displayed as a broken image. This is corrected by e8ef34671f875a863504b1c7e4eaf07457517c2e on master which changes the icon to "emblem-ok-symbolic", but, you know, alpha freeze.

This is causing issues in the automated testing since there is a check for whether the icons referenced in glade actually exist, and I guess it's working.


Version-Release number of selected component (if applicable):
anaconda-24.13.1-1
Comment 1 Fedora Blocker Bugs Application 2016-03-10 10:00:05 EST
Proposed as a Freeze Exception for 24-alpha by Fedora user dshea using the blocker tracking app because:

 This obviously isn't a blocker since it only affects s390, but the change is minimal and it would be nice to have.
Comment 2 Kamil Páral 2016-03-14 13:06:05 EDT
Discussed at today's blocker review meeting [1]. Voted as RejectedFreezeException (Alpha) - this seems like a small cosmetic issue and only affects a secondary arch, as we know there is breakage on f24-branch right now we're not inclined to accept such a minor issue as a freeze exception.

[1] https://meetbot-raw.fedoraproject.org/fedora-blocker-review/2016-03-14/
Comment 3 Fedora Update System 2016-04-04 17:25:20 EDT
anaconda-24.13.3-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-cd26edfec7
Comment 4 Fedora Update System 2016-04-05 15:21:56 EDT
anaconda-24.13.3-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-cd26edfec7
Comment 5 Fedora Update System 2016-04-06 10:05:58 EDT
anaconda-24.13.3-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.