Bug 1316663 - missing man pages for secolor.conf and setrans.conf files
missing man pages for secolor.conf and setrans.conf files
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: mcstrans (Show other bugs)
7.0
All Linux
low Severity low
: rc
: ---
Assigned To: Petr Lautrbach
Milos Malik
: ManPageChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-10 12:22 EST by Milos Malik
Modified: 2017-03-23 11:01 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-23 11:01:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milos Malik 2016-03-10 12:22:17 EST
Description of problem:
 * both secolor.conf and setrans.conf files are taken into account when mcstrans daemon starts, but these files are not documented in a form of man pages

Version-Release number of selected component (if applicable):
mcstrans-0.3.1-4.el6.x86_64

How reproducible:
always

Steps to Reproduce:
# man secolor.conf
No manual entry for secolor.conf
# man setrans.conf
No manual entry for setrans.conf
# 

Actual results:
 * both man pages are missing

Expected results:
 * both man pages are present
Comment 3 Peter Vrabec 2016-06-13 09:41:09 EDT
When Red Hat shipped 6.8 on May 10, 2016 RHEL 6 entered Production Phase 2.
https://access.redhat.com/support/policy/updates/errata#Production_2_Phase
That means only "Critical and Important Security errata advisories (RHSAs) and Urgent Priority Bug Fix errata advisories (RHBAs) may be released".

This issue will be tracked for RHEL-7. RHEL-7 is in Production Phase 1.
Comment 4 Nikola Forró 2017-03-23 06:01:25 EDT
Petr,

since both man pages are present in RHEL 7, shouldn't this be closed NOTABUG?
Comment 5 Petr Lautrbach 2017-03-23 10:36:42 EDT
Milos, do you agree to close this bug?
Comment 6 Milos Malik 2017-03-23 10:55:09 EDT
Because this bug report was switched from RHEL-6 to RHEL-7, where the problem does not exist anymore, we can close it.

Note You need to log in before you can comment on or make changes to this bug.