Bug 1316675 - [Backport] reweight-by-utilization
[Backport] reweight-by-utilization
Status: CLOSED ERRATA
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RADOS (Show other bugs)
1.3.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3.3
Assigned To: David Zafman
ceph-qe-bugs
: FutureFeature
: 1305167 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-10 13:14 EST by Neil Levine
Modified: 2017-07-30 11:18 EDT (History)
12 users (show)

See Also:
Fixed In Version: RHEL: ceph-0.94.5-10.el7cp Ubuntu: ceph_0.94.5-6redhat1trusty
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-06 14:40:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Ceph Project Bug Tracker 15055 None None None 2016-03-15 14:36 EDT

  None (edit)
Description Neil Levine 2016-03-10 13:14:44 EST
See: https://github.com/ceph/ceph/pull/8026
Comment 4 Mike McCune 2016-03-28 19:35:19 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 13 Vasu Kulkarni 2016-05-02 17:32:11 EDT
Marking verified for Shylesh.
Comment 16 errata-xmlrpc 2016-05-06 14:40:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0721.html
Comment 17 tserlin 2016-09-21 09:57:36 EDT
*** Bug 1305167 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.