Bug 1316688 - Activation keys summary page 'consumed' shows zero after registering content hosts
Activation keys summary page 'consumed' shows zero after registering content ...
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high (vote)
: Beta
: --
Assigned To: Brad Buckingham
sthirugn@redhat.com
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-10 14:27 EST by sthirugn@redhat.com
Modified: 2016-07-27 05:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:27:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 14192 None None None 2016-04-22 12:00 EDT

  None (edit)
Description sthirugn@redhat.com 2016-03-10 14:27:35 EST
Description of problem:
Activation keys summary page 'consumed' shows zero after registering content hosts

Version-Release number of selected component (if applicable):
Satellite 6.2.0-beta-snap3

How reproducible:
Always

Steps to Reproduce:
1. Create activation key, attach subs and register content host/activation keys
2. Review the Content -> Activation Keys page

Actual results:
Consumed: 0 out of Unlimited

Expected results:
Since I registered 2 content hosts, it should show:
Consumed: 2 out of Unlimited

Additional info:
Comment 2 Brad Buckingham 2016-03-14 13:59:25 EDT
Created redmine issue http://projects.theforeman.org/issues/14192 from this bug
Comment 3 Brad Buckingham 2016-03-14 14:05:59 EDT
Katello PR: https://github.com/Katello/katello/pull/5878
Comment 4 Bryan Kearney 2016-03-14 14:09:27 EDT
Upstream bug component is Content Management
Comment 5 sthirugn@redhat.com 2016-03-24 14:26:53 EDT
Verified in Satellite-6.2-beta-snap5.1

Navigate to Content -> Activation Keys -> Summary page shows 'Host Limit' = 8 out of Unlimited
Comment 8 errata-xmlrpc 2016-07-27 05:27:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.