Bug 1316693 - Administer button moves when zoom level is changed
Administer button moves when zoom level is changed
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity low (vote)
: GA
: --
Assigned To: Tomer Brisker
sthirugn@redhat.com
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-10 14:46 EST by sthirugn@redhat.com
Modified: 2016-07-27 07:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 07:02:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Administer button (13.48 KB, image/png)
2016-03-10 14:46 EST, sthirugn@redhat.com
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 14451 None None None 2016-04-22 10:55 EDT

  None (edit)
Description sthirugn@redhat.com 2016-03-10 14:46:58 EST
Created attachment 1135044 [details]
Administer button

Description of problem:
Administer button moves when zoom level is changed

Version-Release number of selected component (if applicable):
Satellite 6.2.0-beta-snap3

How reproducible:
Always

Steps to Reproduce:
1. Launch Satellite UI in browser (mine is Firefox 44.0.2 on Fedora 23)
2. Reduce the zoom level to 90%
3.

Actual results:
Administer button moves left.  see the screenshot

Expected results:
Administer button should not move

Additional info:
Comment 2 Tomer Brisker 2016-04-04 07:37:31 EDT
Created redmine issue http://projects.theforeman.org/issues/14451 from this bug
Comment 3 Bryan Kearney 2016-04-05 16:02:59 EDT
Moving to POST since upstream bug http://projects.theforeman.org/issues/14451 has been closed
-------------
Anonymous
Applied in changeset commit:8b924f2848fb53eb1b0faccb59c8154ff9b52c0b.
Comment 6 Bryan Kearney 2016-07-27 07:02:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.