Bug 1316703 - [RFE] As a UI user i like to select hosts to attach subscriptions
[RFE] As a UI user i like to select hosts to attach subscriptions
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Subscription Management (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: 6.2.2
: --
Assigned To: Walden Raines
jcallaha
http://projects.theforeman.org/issues...
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-10 15:52 EST by Tom McKay
Modified: 2016-09-14 16:59 EDT (History)
5 users (show)

See Also:
Fixed In Version: rubygem-katello-3.0.0.78-1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-14 16:59:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
verification screenshot (126.81 KB, image/png)
2016-09-09 10:34 EDT, jcallaha
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 10431 None None None 2016-04-22 11:46 EDT

  None (edit)
Description Tom McKay 2016-03-10 15:52:31 EST
The Bulk Actions => Subscriptions only has the function to Auto-Attachsubsciptions to all hosts.

I like to select hosts on the left pane and then attach some subscriptions to the hosts. I like to choose which subscriptions to attach.
Comment 1 Tom McKay 2016-03-10 15:52:33 EST
Created from redmine issue http://projects.theforeman.org/issues/10431
Comment 2 Tom McKay 2016-03-10 15:52:37 EST
Upstream bug assigned to tomckay@redhat.com
Comment 4 Bryan Kearney 2016-07-08 16:49:02 EDT
Per 6.3 planning, moving out non acked bugs to the backlog
Comment 6 Bryan Kearney 2016-08-03 12:13:02 EDT
Upstream bug assigned to walden@redhat.com
Comment 7 Bryan Kearney 2016-08-03 12:13:04 EDT
Upstream bug assigned to walden@redhat.com
Comment 8 Bryan Kearney 2016-08-31 20:13:47 EDT
Moving this bug to POST for triage into Satellite 6 since the upstream issue http://projects.theforeman.org/issues/10431 has been resolved.
Comment 9 jcallaha 2016-09-09 10:33:19 EDT
Verified in Satellite 6.2.2. You can now use bulk actions to add/remove subscriptions against multiple selected hosts. See attached.
Comment 10 jcallaha 2016-09-09 10:34 EDT
Created attachment 1199491 [details]
verification screenshot
Comment 12 errata-xmlrpc 2016-09-14 16:59:55 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1885

Note You need to log in before you can comment on or make changes to this bug.