This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1316847 - Add support for MIPS to multilib headers
Add support for MIPS to multilib headers
Status: NEW
Product: Fedora
Classification: Fedora
Component: libffi (Show other bugs)
25
mips64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
:
Depends On:
Blocks: MIPS
  Show dependency treegraph
 
Reported: 2016-03-11 04:54 EST by Michal Toman
Modified: 2016-07-26 00:19 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
add-support-for-MIPS-to-multilib-headers.patch (1.44 KB, patch)
2016-03-11 04:54 EST, Michal Toman
no flags Details | Diff
add-support-for-MIPS-to-multilib-headers.patch (2.24 KB, patch)
2016-03-11 05:05 EST, Michal Toman
no flags Details | Diff

  None (edit)
Description Michal Toman 2016-03-11 04:54:45 EST
Created attachment 1135169 [details]
add-support-for-MIPS-to-multilib-headers.patch

Description of problem:
We are trying to bring Fedora to MIPS platform and this requires adding support for MIPS to libffi's multilib headers.

Actual results:
No MIPS support in multilib headers, libffi does not work on MIPS.

Expected results:
libffi works on MIPS

Additional info:
Attaching dist-git patch.
Comment 1 Michal Toman 2016-03-11 05:05 EST
Created attachment 1135187 [details]
add-support-for-MIPS-to-multilib-headers.patch

The previous one was incomplete, attaching the correct one.
Comment 2 Jan Kurik 2016-07-26 00:19:08 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 25 development cycle.
Changing version to '25'.

Note You need to log in before you can comment on or make changes to this bug.