Bug 1316851 - VM cloned from a Cinder snapshot remains locked
VM cloned from a Cinder snapshot remains locked
Status: CLOSED DUPLICATE of bug 1316853
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.3.3
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ovirt-3.6.6
: ---
Assigned To: Maor
Natalie Gavrielov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-11 05:09 EST by Darryl Bond
Modified: 2016-03-23 17:07 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-23 17:07:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
tnisan: ovirt‑3.6.z?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Darryl Bond 2016-03-11 05:09:44 EST
Description of problem:
A VM cloned from a ceph cinder snapshot stays in the Image Locked status forever


Version-Release number of selected component (if applicable):
oVirt Engine Version: 3.6.3.4-1.el7.centos

How reproducible: Very


Steps to Reproduce:
1. Create a snapshot from a Cinder VM
2. Clone the snapshot to a new VM
3. Attempt to run the VM

Actual results:
VM status remains 'Image Locked' forever. VM cannot start, 'Run' menu is greyed out.

Expected results:
VM starts successfully


Additional info:
This used to work when I last tested it on 3.6.0
Comment 1 Red Hat Bugzilla Rules Engine 2016-03-13 05:21:36 EDT
Bug tickets must have version flags set prior to targeting them to a release. Please ask maintainer to set the correct version flags and only then set the target milestone.
Comment 2 Allon Mureinik 2016-03-23 08:23:52 EDT
Darryl, this seems like the same issue as bug 1316853 (the famous bugzilla double-submit issue).
Is there something else here, or should this just be closed as a duplicate?
Comment 3 Darryl Bond 2016-03-23 17:07:19 EDT
Yes it is, this can be closed

*** This bug has been marked as a duplicate of bug 1316853 ***

Note You need to log in before you can comment on or make changes to this bug.