Bug 1316852 - Do not build R, Java and Go on MIPS
Do not build R, Java and Go on MIPS
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: swig (Show other bugs)
rawhide
mips64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Jitka Plesnikova
Fedora Extras Quality Assurance
:
Depends On:
Blocks: MIPS
  Show dependency treegraph
 
Reported: 2016-03-11 05:10 EST by Michal Toman
Modified: 2016-03-11 09:25 EST (History)
2 users (show)

See Also:
Fixed In Version: swig-3.0.8-6.fc25
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-11 09:25:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Do not build R, Java and Go on MIPS (1.33 KB, patch)
2016-03-11 05:10 EST, Michal Toman
no flags Details | Diff

  None (edit)
Description Michal Toman 2016-03-11 05:10:28 EST
Created attachment 1135188 [details]
Do not build R, Java and Go on MIPS

Description of problem:
We are trying to bring Fedora to MIPS platform and this requires updating swig specfile by adding MIPS to the list of secondary architectures that do not build Java, R and Go.

Actual results:
Build fails because golang is not available on MIPS.

Expected results:
Build passes

Additional info:
Attaching dist-git patch.

Note You need to log in before you can comment on or make changes to this bug.