This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 131686 - Wireless Applet needs a better name and description
Wireless Applet needs a better name and description
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-03 05:13 EDT by Mark McLoughlin
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-14 11:19:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mark McLoughlin 2004-09-03 05:13:28 EDT
In the Add to Panel dialog:

   Wireless Applet
    -> Monitor the quality of a wireless network link

Two points

  1) We've long since deprecated the term "applet" from the UI

  2) The description is just a copy of the description from the
     Wireless Link Monitor and doesn't really describe what
     the applet does
Comment 1 Zack Cerza 2004-09-03 18:24:32 EDT
Looks like it might be ditched anyway - see bug 131652
Comment 2 Mark McLoughlin 2004-09-06 02:50:49 EDT
Its the other one - Wireless Link Monitor - which we're talk about
ditching
Comment 3 Dan Williams 2004-09-07 00:49:17 EDT
Seth, got any ideas on a name?  I believe you had mentioned putting
NetworkManager in the title before, what's the Usability Team (TM)
feeling on this?
Comment 4 Dan Williams 2004-09-07 00:49:58 EDT
Brian, do you have any ideas either?
Comment 5 Matthias Clasen 2004-10-13 13:58:02 EDT
Any news on this, Bryan, Seth ? You've had more than 4 weeks to think
about it now...
Comment 6 Jonathan Blandford 2004-10-14 11:19:43 EDT
It's now a notification area.  It seems like there's no Wireless
Applet in the list.

Note You need to log in before you can comment on or make changes to this bug.