Bug 1316865 - Black stripes while playing full screen video in totem
Black stripes while playing full screen video in totem
Status: NEW
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-vmware (Show other bugs)
6.8
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Adam Jackson
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-11 05:33 EST by Martin Krajnak
Modified: 2017-03-01 06:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
stripes (12.52 MB, video/mp4)
2016-03-11 05:33 EST, Martin Krajnak
no flags Details

  None (edit)
Description Martin Krajnak 2016-03-11 05:33:20 EST
Created attachment 1135194 [details]
stripes

Description of problem:
Using vmware player 9 and rhel 6.8 as virtual machine. 
After starting video playback in totem in full screen mode, black stripes randomly starts to appear and blinking through whole screen.

Version-Release number of selected component (if applicable):
xorg-x11-drv-vmware-13.1.0-2.el6.x86_64
kernel 2.6.32-625.el6.x86_64

How reproducible:
always

Steps to Reproduce: 
1. Run vmware player 9
2. Run rhel 6.8 as vm
3. Open totem
4. Play any video you have available
5. Toggle full screen or press F

Actual Results:
Black stripes are blinking while playing video in full screen. See attached video

Expected Results: Video should be playing without stripes.

Note You need to log in before you can comment on or make changes to this bug.