Bug 1316866 - Unexpected message: avc: denied { mounton } for pid=1335 comm="(imesyncd)"
Unexpected message: avc: denied { mounton } for pid=1335 comm="(imesyncd)"
Status: CLOSED DUPLICATE of bug 1317927
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
24
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-11 05:33 EST by Marius Vollmer
Modified: 2016-04-25 03:59 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-16 11:13:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Vollmer 2016-03-11 05:33:53 EST
Description of problem:

When running the cockpit integration tests on a loaded machine, we see this message in the logs:

audit: type=1400 audit(1457687544.471:269): avc: denied { mounton } for pid=1335 comm="(imesyncd)" path="/etc" dev="dm-0" ino=4194401 scontext=system_u:system_r:init_t:s0 tcontext=system_u:object_r:etc_t:s0 tclass=dir permissive=0

This doesn't seem to happen when running the same test on a idle machine.

Version-Release number of selected component (if applicable):
selinux-policy-targeted-3.13.1-176.fc24.noarch

How reproducible:
Always on the CI machines, never locally
Comment 1 Daniel Walsh 2016-03-11 08:43:40 EST
I see this also on F24, Why isn't init_t an unconfined domain?
Comment 2 Lukas Vrabec 2016-03-16 11:13:42 EDT

*** This bug has been marked as a duplicate of bug 1317927 ***

Note You need to log in before you can comment on or make changes to this bug.