Bug 1316904 - Disable luajit on MIPS
Disable luajit on MIPS
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: texlive (Show other bugs)
rawhide
mips64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
: 1322530 (view as bug list)
Depends On:
Blocks: MIPS
  Show dependency treegraph
 
Reported: 2016-03-11 07:39 EST by Michal Toman
Modified: 2017-02-20 16:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-02-20 16:44:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Disable-luajit-on-MIPS.patch (2.50 KB, patch)
2016-03-11 07:39 EST, Michal Toman
no flags Details | Diff
Disable-luajit-on-MIPS.patch (3.45 KB, patch)
2016-08-14 12:04 EDT, Michal Toman
no flags Details | Diff

  None (edit)
Description Michal Toman 2016-03-11 07:39:54 EST
Created attachment 1135218 [details]
Disable-luajit-on-MIPS.patch

Description of problem:
We are trying to bring Fedora to MIPS platform and this requires disabling luajit in texlive. There is no luajit for MIPS.

Actual results:
texlive tries to build with luajit and fails

Expected results:
texlive does not build luajit

Additional info:
Attaching dist-git patch. It would be great if this could also be applied to F24.
Comment 1 Michal Toman 2016-04-27 12:51:02 EDT
*** Bug 1322530 has been marked as a duplicate of this bug. ***
Comment 2 Jan Kurik 2016-07-26 01:07:11 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 25 development cycle.
Changing version to '25'.
Comment 3 Michal Toman 2016-08-14 12:04 EDT
Created attachment 1190772 [details]
Disable-luajit-on-MIPS.patch

Still valid, updated for current rawhide. It would be nice to have this in F25 as well.
Comment 4 Tom "spot" Callaway 2016-08-15 10:01:35 EDT
This will show up when I finally manage to beat the texlive update into submission.
Comment 5 Tom "spot" Callaway 2017-02-20 16:44:38 EST
This has been fixed since 5:2016-2.20160520.

Note You need to log in before you can comment on or make changes to this bug.