Bug 1316909 - hosted-engine --deploy fails when you have i18n chars in /root/.ssh/authorized_keys
hosted-engine --deploy fails when you have i18n chars in /root/.ssh/authorize...
Status: CLOSED DUPLICATE of bug 1316908
Product: ovirt-engine
Classification: oVirt
Component: BLL.HostedEngine (Show other bugs)
3.6.4
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: Roy Golan
Ilanit Stein
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-11 08:01 EST by rjes78
Modified: 2017-05-11 05:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-13 01:12:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description rjes78 2016-03-11 08:01:14 EST
Description of problem:
hosted-engine --deploy fails when you have i18n chars in /root/.ssh/authorized_keys

Version-Release number of selected component (if applicable):
3.6.4

How reproducible:
Every time.

Steps to Reproduce:
1. Add a new public key to /root/.ssh/authorized_keys and let the comments contain some national character like å,ä or ö.
2. Run hosted-engine --deploy and it will break.

Actual results:
Engine not installed
Comment 1 Oved Ourfali 2016-03-13 01:12:10 EST

*** This bug has been marked as a duplicate of bug 1316908 ***

Note You need to log in before you can comment on or make changes to this bug.