Bug 131692 - Cant burn cds with k3b or xcdroast after upgrade to 2.6.8-1.520
Cant burn cds with k3b or xcdroast after upgrade to 2.6.8-1.520
Status: CLOSED DUPLICATE of bug 130576
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-03 06:19 EDT by redhat admin
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description redhat admin 2004-09-03 06:19:45 EDT
Description of problem:

Pretty much the summary

Version-Release number of selected component (if applicable):

2.6.8-1.520

How reproducible:

Easily.

Steps to Reproduce:
1. Upgrade to that kernel
2. try either application as per summary
3. 
  
Actual results:

Both apps complain about 'no cd burner'

Expected results:

Happily burned cd.

Additional info:

will try on i386 platform too.
Comment 1 Dan Berger 2004-09-17 00:35:10 EDT
The problem is due to changes in the kernel interface - you can work
around it by running the cd recording software as root (via sudo, for
example) - simply setting the cdrecord binary suid is insufficient.

Also, beware that there's a bug in the kernel that causes out of
memory conditions while burning audio cds (see bug 132180), and that
even if your burn manages to complete, the resulting cd is corrupt
(http://kerneltrap.org/node/view/3659).

In short, 2.6.8 is a nightmare with respect to CD burning.

Comment 2 Dan Berger 2004-09-17 00:51:40 EDT
oh, and this is a dup of bug 130576
Comment 3 Harald Hoyer 2004-10-01 04:12:10 EDT

*** This bug has been marked as a duplicate of 130576 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:05:27 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.