This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1317035 - Add cpuid output to sosreport
Add cpuid output to sosreport
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sos (Show other bugs)
6.9
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: Shane Bradley
Miroslav Hradílek
: FutureFeature, OtherQA
Depends On:
Blocks: 1353701
  Show dependency treegraph
 
Reported: 2016-03-11 13:29 EST by Jiri Hladky
Modified: 2017-03-21 06:46 EDT (History)
15 users (show)

See Also:
Fixed In Version: sos-3.2-47.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1317032
Environment:
Last Closed: 2017-03-21 06:46:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch file for processor.py (720 bytes, patch)
2016-03-11 13:30 EST, Jiri Hladky
no flags Details | Diff

  None (edit)
Comment 1 Jiri Hladky 2016-03-11 13:30 EST
Created attachment 1135355 [details]
Patch file for processor.py
Comment 10 errata-xmlrpc 2017-03-21 06:46:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0695.html

Note You need to log in before you can comment on or make changes to this bug.