Bug 1317082 - Missing host_edit_interfaces.js in taxonomy edit page
Missing host_edit_interfaces.js in taxonomy edit page
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.4
Unspecified Unspecified
unspecified Severity high (vote)
: Beta
: --
Assigned To: satellite6-bugs
Stephen Benjamin
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-11 17:33 EST by Eric Helms
Modified: 2016-07-27 05:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:06:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 14071 None None None 2016-04-22 12:18 EDT

  None (edit)
Description Eric Helms 2016-03-11 17:33:03 EST
Steps to reproduce:
1) Go to 'Manage Locations'
2) Go to Edit page of any location
3) See 'Uncaught ReferenceError: update_interface_table is not defined' in browser console

JS fails to find the called function since it is defined in host_edit_interfaces.js and the file is not among the fetched sources.
Comment 1 Eric Helms 2016-03-11 17:33:04 EST
Created from redmine issue http://projects.theforeman.org/issues/14071
Comment 3 Stephen Benjamin 2016-03-24 15:29:44 EDT
Verified, no js error on 6.2 Snap 5.1.
Comment 6 errata-xmlrpc 2016-07-27 05:06:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500

Note You need to log in before you can comment on or make changes to this bug.