Bug 1317109 - Please update to new upstream version
Please update to new upstream version
Status: CLOSED DUPLICATE of bug 1176985
Product: Fedora
Classification: Fedora
Component: uncrustify (Show other bugs)
rawhide
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Neal Becker
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-11 21:46 EST by Michael Catanzaro
Modified: 2016-03-21 21:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-21 21:50:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Catanzaro 2016-03-11 21:46:53 EST
Currently uncrustify 0.60 is available in rawhide, which was released in January 2013. The latest upstream version is 0.62. An update would be good!
Comment 1 Michael Catanzaro 2016-03-21 21:50:43 EDT

*** This bug has been marked as a duplicate of bug 1176985 ***

Note You need to log in before you can comment on or make changes to this bug.