Bug 1317346 - It always shows the error: You cannot have several xxx flags for this bug.
It always shows the error: You cannot have several xxx flags for this bug.
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
5.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ---
: ---
Assigned To: Matt Tyson
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-13 23:47 EDT by Hui Wang
Modified: 2016-05-03 21:34 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-03 21:34:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hui Wang 2016-03-13 23:47:27 EDT
Description of problem:
When file a bug and set a flag, like bugzilla-4.4, it always show the error:
You cannot have several bugzilla-4.4 flags for this bug. But the bug was saved successfully.

Version-Release number of selected component (if applicable):
version 5.0.2.rh2

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
Can't show this error 

Additional info:
Comment 1 Matt Tyson 2016-04-03 21:12:07 EDT
This was caused by some deleted code being reintroduced after a merge.
Comment 2 Hui Wang 2016-04-18 02:58:57 EDT
Verify this issue.
version 5.0.2.rh4
The result is PASS

Note You need to log in before you can comment on or make changes to this bug.