Bug 131735 - Exchange tab is present in interface by default in evolution
Exchange tab is present in interface by default in evolution
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-03 15:10 EDT by Bryan W Clark
Modified: 2014-03-16 22:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-12 22:55:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan W Clark 2004-09-03 15:10:59 EDT
From a fresh install an Exchange tab appears even though I didn't
setup anything to do with an Exchange server.
Comment 1 Bryan W Clark 2004-09-27 14:38:47 EDT
Dave, is this just a fact of the install or can this be controlled. 
The extra button is just ridiculous for people who don't have an
Exchange server.  Of course I'm sure there's no way for the plugin to
get installed automatically if someone selects to use an exchange server.
Comment 2 Dave Malcolm 2004-09-27 14:59:46 EDT
Unfortunately as the code stands the button will always be there if
you have the evolution-connector package installed.  I've looked at
making it only appear if you have an Exchange account added, but the
code changes are non-trivial and upstream don't want them (they say it
will be fixed in Evolution 2.2).

I agree that this looks ridiculous, so I'll try to do a
minimally-invasive patch to fix this...
Comment 4 Bryan W Clark 2004-10-12 20:50:10 EDT
Ok, lets remove the connector by default since it's technically
infeasable to hide the extra button, but we'll keep it in core.  

Re-assigning to the distribution component and the amazing notting!
Comment 5 Bill Nottingham 2004-10-12 22:55:36 EDT
Fixed, will be in future trees.

Note You need to log in before you can comment on or make changes to this bug.