Bug 1317368 - [Docs] [Director] Address feedback on Chapter 7
[Docs] [Director] Address feedback on Chapter 7
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
medium Severity medium
: ga
: 8.0 (Liberty)
Assigned To: Dan Macpherson
RHOS Documentation Team
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-14 02:42 EDT by Lucy Bopf
Modified: 2016-04-13 00:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-13 00:55:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lucy Bopf 2016-03-14 02:42:46 EDT
The following items must be addressed in Section 7.5 of the Director Installation and Usage guide:

* Add information about how to check the test results (how to determine which tests are FAILED and what to do for FAILED tests).

* In the second Note section, remove the reference to the lab application, which is not available anymore on the Customer Portal.

* Add the procedure to remove the VLAN (vlan201 in this case) created for the test after the test is complete.

* Add a note that you may need to set the 'http_proxy' parameter because tempest tries to download the cirros image from http://download.cirros-cloud.net/
Comment 1 Dan Macpherson 2016-03-17 01:33:16 EDT
All feedback implemented.

Merge request created:

https://gitlab.cee.redhat.com/rhci-documentation/docs-Red_Hat_Enterprise_Linux_OpenStack_Platform/merge_requests/560

Lucy, do these changes suit the requirements of this BZ?
Comment 4 Lucy Bopf 2016-03-23 21:10:03 EDT
Thanks, Dan.

I have confirmed with the requester that the requirements for this bug are now complete.

Moving to VERIFIED.
Comment 5 Andrew Dahms 2016-04-13 00:55:26 EDT
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.