Bug 1317456 - [abrt] kernel BUG at fs/ext4/mballoc.c:3967!
[abrt] kernel BUG at fs/ext4/mballoc.c:3967!
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:df634f2cd996fd5e2bdb9e0c5c5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-14 05:54 EDT by Janvitus
Modified: 2016-10-05 13:11 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-05 13:11:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (73.73 KB, text/plain)
2016-03-14 05:54 EDT, Janvitus
no flags Details

  None (edit)
Description Janvitus 2016-03-14 05:54:30 EDT
Additional info:
reporter:       libreport-2.6.4
kernel BUG at fs/ext4/mballoc.c:3967!
invalid opcode: 0000 [#1] SMP 
Modules linked in: rfcomm cmac fuse ccm xt_CHECKSUM iptable_mangle ipt_MASQUERADE nf_nat_masquerade_ipv4 iptable_nat nf_nat_ipv4 nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack tun bridge stp llc ebtable_filter ebtables ip6table_filter ip6_tables bnep arc4 kvm_amd kvm ath9k_htc irqbypass ath9k_common ath9k_hw crct10dif_pclmul crc32_pclmul crc32c_intel ath mac80211 snd_hda_codec_realtek snd_hda_codec_generic joydev snd_hda_codec_hdmi btusb btrtl snd_hda_intel btbcm cfg80211 btintel snd_hda_codec bluetooth snd_hda_core snd_hwdep snd_seq snd_seq_device shpchp snd_pcm k10temp i2c_piix4 rfkill snd_timer snd soundcore nuvoton_cir rc_core acpi_cpufreq tpm_tis tpm nfsd binfmt_misc auth_rpcgss nfs_acl lockd grace sunrpc ata_generic pata_acpi amdkfd amd_iommu_v2 radeon i2c_algo_bit
 drm_kms_helper r8169 serio_raw ttm mii pata_atiixp drm fjes [last unloaded: hwmon_vid]
CPU: 2 PID: 978 Comm: umount Not tainted 4.4.4-301.fc23.x86_64 #1
Hardware name: To Be Filled By O.E.M. To Be Filled By O.E.M./FM2A85X-ITX, BIOS P1.60 07/11/2013
task: ffff8800345abc00 ti: ffff8802282b0000 task.ti: ffff8802282b0000
RIP: 0010:[<ffffffff812f7a02>]  [<ffffffff812f7a02>] ext4_discard_preallocations+0x2d2/0x410
RSP: 0018:ffff8802282b3c90  EFLAGS: 00010203
RAX: 0000000000000034 RBX: ffff8802282b3cb0 RCX: 0000000000000001
RDX: 0000000000000001 RSI: 0000000000000034 RDI: ffff880076ece720
RBP: ffff8802282b3d28 R08: 0000000000000101 R09: 0000000000000246
R10: 0000000000000000 R11: 0000000000000000 R12: ffff880076ece780
R13: ffff880076ece4c0 R14: ffff880076ece720 R15: ffff880076ece710
FS:  00007f4f2c67c840(0000) GS:ffff88023ed00000(0000) knlGS:00000000f6d08b40
CS:  0010 DS: 0000 ES: 0000 CR0: 000000008005003b
CR2: 00007fbaa37b6e38 CR3: 00000001e515d000 CR4: 00000000000406e0
Stack:
 ffff88023ed17c40 ffff8802282b3cd8 0000000000000246 ffff880098562800
 ffff8802282b3cb0 ffff8802282b3cb0 ffff88023ed17c40 ffff8802282b3d08
 0000000000000246 ffff8802282b3d48 ffffffff81256351 ffff880076ece560
Call Trace:
 [<ffffffff81256351>] ? __inode_wait_for_writeback+0x71/0xe0
 [<ffffffff812de31a>] ext4_clear_inode+0x2a/0x80
 [<ffffffff812c1956>] ext4_evict_inode+0x86/0x4e0
 [<ffffffff8124893a>] evict+0xaa/0x170
 [<ffffffff81248a37>] dispose_list+0x37/0x50
 [<ffffffff812498aa>] evict_inodes+0x15a/0x180
 [<ffffffff812302ef>] generic_shutdown_super+0x3f/0xf0
 [<ffffffff81230687>] kill_block_super+0x27/0x70
 [<ffffffff812309c3>] deactivate_locked_super+0x43/0x70
 [<ffffffff81230a4c>] deactivate_super+0x5c/0x60
 [<ffffffff8124d54f>] cleanup_mnt+0x3f/0x90
 [<ffffffff8124d5e2>] __cleanup_mnt+0x12/0x20
 [<ffffffff810c0b13>] task_work_run+0x73/0x90
 [<ffffffff81003242>] exit_to_usermode_loop+0xc2/0xd0
 [<ffffffff81003d31>] syscall_return_slowpath+0xa1/0xb0
 [<ffffffff817a028c>] int_ret_from_sys_call+0x25/0x8f
Code: 81 4c 89 f7 e8 70 1c e1 ff e9 97 fe ff ff 41 c6 44 24 30 00 41 c6 85 60 02 00 00 00 bf e8 03 00 00 e8 93 75 4a 00 e9 ac fd ff ff <0f> 0b 65 8b 05 0d 27 d1 7e 48 8b 15 16 9b 51 00 89 c0 48 0f a3 
RIP  [<ffffffff812f7a02>] ext4_discard_preallocations+0x2d2/0x410
 RSP <ffff8802282b3c90>
Comment 1 Janvitus 2016-03-14 05:54:42 EDT
Created attachment 1136106 [details]
File: dmesg
Comment 2 Laura Abbott 2016-09-23 15:58:00 EDT
*********** MASS BUG UPDATE **************
 
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 23 kernel bugs.
 
Fedora 23 has now been rebased to 4.7.4-100.fc23.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 24 or 25, and are still experiencing this issue, please change the version to Fedora 24 or 25.
 
If you experience different issues, please open a new bug report for those.
Comment 3 Janvitus 2016-10-05 03:58:40 EDT
I have upgrade to Fedora 24 and until now I haven't had this problem.
Comment 4 Laura Abbott 2016-10-05 13:11:57 EDT
Thanks for letting us know. I'm going to close this bug for now. If you see it again, you can reopen this report.

Note You need to log in before you can comment on or make changes to this bug.