Bug 131749 - kudzu corrupts 3c905 Boomerang (old vortex)
kudzu corrupts 3c905 Boomerang (old vortex)
Status: CLOSED DUPLICATE of bug 107389
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-03 17:18 EDT by Andreas Piesk
Modified: 2014-03-16 22:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Piesk 2004-09-03 17:18:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7)
Gecko/20040803 Firefox/0.9.3

Description of problem:
kudzu's hardware detection seems to disturb old vortex nics. such a
nic (3Com Corporation 3c905 100BaseTX [Boomerang]) is unable to
transmit anything after kudzu ran:

kernel: eth0: Transmit error, Tx status register d0.
kernel:   Flags; bus-master 1, dirty 1(1) current 1(1)
kernel:   Transmit list 00000000 vs. d0463240.
kernel:   0: @d0463200  length 8000002a status 8000002a
kernel:   1: @d0463240  length 00000000 status 00000000
kernel:   2: @d0463280  length 00000000 status 00000000
kernel:   3: @d04632c0  length 00000000 status 00000000
kernel:   4: @d0463300  length 00000000 status 00000000
kernel:   5: @d0463340  length 00000000 status 00000000
kernel:   6: @d0463380  length 00000000 status 00000000
kernel:   7: @d04633c0  length 00000000 status 00000000
kernel:   8: @d0463400  length 00000000 status 00000000
kernel:   9: @d0463440  length 00000000 status 00000000
kernel:   10: @d0463480  length 00000000 status 00000000
kernel:   11: @d04634c0  length 00000000 status 00000000
kernel:   12: @d0463500  length 00000000 status 00000000
kernel:   13: @d0463540  length 00000000 status 00000000
kernel:   14: @d0463580  length 00000000 status 00000000
kernel:   15: @d04635c0  length 00000000 status 00000000

see https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=119965

disabling kudzu and rebooting solved the problem.

-ap

Version-Release number of selected component (if applicable):
1.1.22.4-1

How reproducible:
Always

Steps to Reproduce:
1. put in a old vortex
2. enable kudzu to run at boot
3. reboot
    

Additional info:
Comment 1 Bill Nottingham 2004-09-03 17:53:28 EDT

*** This bug has been marked as a duplicate of 107389 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:27 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.