Bug 1317563 - [RFE] Image Metadata
Summary: [RFE] Image Metadata
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RBD
Version: 1.3.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 2.0
Assignee: Jason Dillaman
QA Contact: Tanay Ganguly
Bara Ancincova
URL:
Whiteboard:
Depends On:
Blocks: 1322504 1343033
TreeView+ depends on / blocked
 
Reported: 2016-03-14 15:00 UTC by Federico Lucifredi
Modified: 2017-07-30 15:31 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
.Image metadata is now supported With this release, it is possible to tag images with custom key-value pairs. Also, metadata can be used to override the RADOS Block Device (RBD) image configuration settings for particular images. For details, see the https://access.redhat.com/documentation/en/red-hat-ceph-storage/2/single/block-device-guide/#working_with_image_metadata[Working with Image Metadata] section in the https://access.redhat.com/documentation/en/red-hat-ceph-storage/2/single/block-device-guide/[Block Device] guide for Red Hat Ceph Storage 2.
Clone Of:
: 1343033 (view as bug list)
Environment:
Last Closed: 2016-08-23 19:33:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1755 normal SHIPPED_LIVE Red Hat Ceph Storage 2.0 bug fix and enhancement update 2016-08-23 23:23:52 UTC

Description Federico Lucifredi 2016-03-14 15:00:32 UTC
Description of problem:


Tracking bug for https://trello.com/c/EU8exBJC

This is already merged upstream.

Comment 6 Vasu Kulkarni 2016-07-19 19:20:37 UTC
Tanay,

Verified in 10.2.2-22 rbd regression runs, go ahead and close this if you dont have any doc verification pending.

Comment 7 Tanay Ganguly 2016-07-27 06:49:51 UTC
Marking this as Verified.

Comment 9 errata-xmlrpc 2016-08-23 19:33:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1755


Note You need to log in before you can comment on or make changes to this bug.