Bug 1317582 - [RFE] Enable or Disable Capabilities on the fly
Summary: [RFE] Enable or Disable Capabilities on the fly
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RBD
Version: 1.3.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 2.0
Assignee: Jason Dillaman
QA Contact: Tanay Ganguly
Bara Ancincova
URL:
Whiteboard:
Depends On:
Blocks: 1322504 1342086
TreeView+ depends on / blocked
 
Reported: 2016-03-14 15:33 UTC by Federico Lucifredi
Modified: 2017-07-30 15:28 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
.Image features can be now enabled or disabled on already existing images Image features, such as `fast diff`, `exclusive-lock`, `object map`, or `journaling`, can now be enabled or disabled on already existing images. The `deep-flatten` feature can be disabled but not enabled on existing images. For details, see the https://access.redhat.com/documentation/en/red-hat-ceph-storage/2/single/block-device-guide/#enabling_and_disabling_image_features[Enabling and Disabling Image Features] section in the https://access.redhat.com/documentation/en/red-hat-ceph-storage/2/single/block-device-guide[Block Device] guide for Red Hat Ceph Storage 2.
Clone Of:
: 1342086 (view as bug list)
Environment:
Last Closed: 2016-08-23 19:33:49 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1755 normal SHIPPED_LIVE Red Hat Ceph Storage 2.0 bug fix and enhancement update 2016-08-23 23:23:52 UTC

Description Federico Lucifredi 2016-03-14 15:33:06 UTC
Description of problem:


https://trello.com/c/Gf2Uo3Ua

This is already merged upstream.

Comment 8 Vasu Kulkarni 2016-07-19 19:19:53 UTC
Tanay,

Verified in 10.2.2-22 regression, go ahead and close this if you nothing else to verify in docs.

Comment 9 Tanay Ganguly 2016-07-27 06:50:46 UTC
Marking this as Verified.

Comment 11 errata-xmlrpc 2016-08-23 19:33:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1755


Note You need to log in before you can comment on or make changes to this bug.