Bug 1317643 - [RFE] Renaming of Snapshots
Summary: [RFE] Renaming of Snapshots
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RBD
Version: 1.3.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 2.0
Assignee: Jason Dillaman
QA Contact: Tanay Ganguly
Bara Ancincova
URL:
Whiteboard:
: 1317640 (view as bug list)
Depends On:
Blocks: 1322504 1342127
TreeView+ depends on / blocked
 
Reported: 2016-03-14 18:00 UTC by Federico Lucifredi
Modified: 2017-07-30 15:26 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
.Support for renaming snapshots With this release, support for renaming snapshots has been added to the Red Hat Ceph Storage 2. To rename a snapshot: ---- rbd snap rename <pool-name>/<image-name>@<original-snapshot-name> <pool-name>/<image-name>@<new-snapshot-name> ---- For example: ---- $ rbd snap rename data/dataset@snap1 data/dataset@snap2 ---- For details, see the https://access.redhat.com/documentation/en/red-hat-ceph-storage/2/single/block-device-guide/#renaming_snapshots[Renaming Snapshots] section in the https://access.redhat.com/documentation/en/red-hat-ceph-storage/2/single/block-device-guide[Block Device] guide for Red Hat Ceph Storage 2.
Clone Of:
: 1342127 (view as bug list)
Environment:
Last Closed: 2016-08-23 19:34:37 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1755 normal SHIPPED_LIVE Red Hat Ceph Storage 2.0 bug fix and enhancement update 2016-08-23 23:23:52 UTC

Description Federico Lucifredi 2016-03-14 18:00:08 UTC
Description of problem:


Tracking bug for https://trello.com/c/URCKeXDh

This is already merged upstream.

Comment 3 Ken Dreyer (Red Hat) 2016-03-15 12:32:48 UTC
*** Bug 1317640 has been marked as a duplicate of this bug. ***

Comment 4 Mike McCune 2016-03-28 22:45:31 UTC
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions

Comment 9 Tanay Ganguly 2016-07-26 11:21:26 UTC
Marking this as Verified.

Comment 11 errata-xmlrpc 2016-08-23 19:34:37 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1755


Note You need to log in before you can comment on or make changes to this bug.