Bug 1317670 - Version release file
Summary: Version release file
Keywords:
Status: CLOSED DUPLICATE of bug 1317669
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 7.0 (Kilo)
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
: 10.0 (Newton)
Assignee: Jiri Stransky
QA Contact: Arik Chernetsky
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-14 20:06 UTC by Chris Lincoln
Modified: 2016-08-08 01:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-15 17:19:30 UTC


Attachments (Terms of Use)

Description Chris Lincoln 2016-03-14 20:06:05 UTC
Description of problem:

Customer requests version release file (akin to the /etc/redhat-release) for OpenStack and Director (for example, /etc/osp-release) that would indicate versioning information of OpenStack

Comment 1 Dave Maley 2016-03-15 17:19:30 UTC

*** This bug has been marked as a duplicate of bug 1317669 ***


Note You need to log in before you can comment on or make changes to this bug.