Bug 131781 - screen freezes some minutes after first boot
screen freezes some minutes after first boot
Status: CLOSED DUPLICATE of bug 73733
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: XFree86 (Show other bugs)
3.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-04 10:03 EDT by Hans-Juergen Greif
Modified: 2007-11-30 17:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
all my data (46.75 KB, text/plain)
2004-09-04 10:06 EDT, Hans-Juergen Greif
no flags Details

  None (edit)
Description Hans-Juergen Greif 2004-09-04 10:03:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.4.3)
Gecko/20040803

Description of problem:
screen freezes some minutes after first boot.

Somtimes the system hang on displaying the first nvidia logo image.

Keyboard and mouse is dead.

With slogin you can kill X11(running at 99.9 % cputime). A black
screen is returned.

Only help: reboot

Since than system boots often without screen lock up. 

Version-Release number of selected component (if applicable):
linux 2.4.21-20.EL

How reproducible:
Always

Steps to Reproduce:
1. always
2.
3. power down system and start up 2 to 6 hours later
    

Actual Results:  screen freezes

Expected Results:  X11 should work 

screen freezes dead keyboard

Additional info:

latest bios update
latest graphic driver update
latest Redhat OS update
Comment 1 Hans-Juergen Greif 2004-09-04 10:06:10 EDT
Created attachment 103465 [details]
all my data
Comment 2 Kristian Høgsberg 2004-09-04 10:29:44 EDT
> Somtimes the system hang on displaying the first nvidia logo image.

This indicates that it could be a bios or hardware problem.  You
mention that you have the latest bios update, do you remember when the
problem started showing up?  Perhaps it's correlated to installing the
bios upgrade.

Also, do you have some version of Windows installed on your computer?
 If so, do you see the problem there?
Comment 3 Hans-Juergen Greif 2004-09-04 16:14:17 EDT
 
On this computer I run also XP Home. Under this OS I had have no 
problems before I have updated the graphic driver. The problem now 
for XP is image resolution 1600x1200. To have a stable screen I have 
to change the resolution to 1280x1024. 
 
On installation RH from CD I did not have the screen freeze problem. 
It comes with updates and things are getting worse from update to 
update.  
Comment 4 Mike A. Harris 2004-09-06 06:53:17 EDT

*** This bug has been marked as a duplicate of 73733 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:05:28 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.