Bug 131789 - Samsung DVD SH-W08A not working with k3b and kernel 2.6.8-1.521
Samsung DVD SH-W08A not working with k3b and kernel 2.6.8-1.521
Status: CLOSED DUPLICATE of bug 130576
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
athlon Linux
medium Severity low
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-04 12:04 EDT by Stan Wong
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stan Wong 2004-09-04 12:04:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040803 Firefox/0.9.3

Description of problem:
k3b can not auto-detect what speed my Samsung DVD SH-W08A operates at
under kernel-2.6.8-1.251.  k3b detects the drive correctly and
attempts to write to the disk but immediately gets an error and
aborts.  If I reboot using kernel-2.6.7-1.494-2.2 then the drive works
correctly.

I used k3b version 0.11.14 and an earlier version (can't remember
which) but both behave the same.

The system uses an Athlon 1.4GHz+ mobile CPU.  FC2 was updated to the
latest released packages as of September 2, 2004.

Version-Release number of selected component (if applicable):
kernel-2.6.8-1.521

How reproducible:
Always

Steps to Reproduce:
1. With FC2, kernel-2.6.8.1.521 installed, run k3b 0.11.14 (or earlier).
2. k3b will detect Samsung DVD SH-W08A but refuse to write to it.
3. Rebooting with kernel-2.6.7-1.494-2.2 and re-running k3b, Samsung
will work properly.
    

Actual Results:  k3b will not work properly with Samsung DVD SH-W08A
and kernel-2.6.8-1.521.

Expected Results:  k3b should be able to write to Samsung DVD SH-W08A
as it is able to do with the earlier kernel-2.6.7-1.494-2.2.

Additional info:

I am presuming that the problem is in the kernel since different
versions of k3b don't make a difference but going to an earlier kernel
version does.  I don't have another DVD writer so I can't see if that
makes a difference.
Comment 1 Stan Wong 2004-09-05 20:18:36 EDT
I left out one important detail.  The Samsung DVD is housed in an ADS
USB 2.0 enclosure and connected through a USB 2.0 port.
Comment 2 Harald Hoyer 2004-10-01 04:12:26 EDT

*** This bug has been marked as a duplicate of 130576 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:28 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.