Bug 131795 - Gyum in FC3?
Summary: Gyum in FC3?
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution   
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-04 18:12 UTC by Kyrre Ness Sjøbæk
Modified: 2014-03-17 02:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-02 22:05:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kyrre Ness Sjøbæk 2004-09-04 18:12:11 UTC
Description of problem:
After reading the buglist for distribution, i noticed an attempt to
include synaptic, which was... Mostly downed with a shotgun.

And that is understandable - synaptic has apt as its dependendancie.
But what about gyum/Cobind Software manager/yumi? It uses yum, and is
a good gui to yum. Why there should be a gui to yum? Because yum is
*the* way to update a fedora core system (yes i am disregarding
up2date, which is mostly nice to tell you that is is a good idea to
launch gyum), and it is then quite idiotic (methinks) that that have
to be terminal-only. And a gui is also very nice when exploring "what
is new to the market".

http://www.fedoranews.org/tchung/gyum/

http://cobind.com/yumgui.html

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=107440

Comment 1 Bill Nottingham 2005-03-02 22:05:59 UTC
This probably won't be added, as work is being done on PUP.


Note You need to log in before you can comment on or make changes to this bug.