Bug 131798 - Bad/ugly scrolling artifacts in gnome-terminal
Summary: Bad/ugly scrolling artifacts in gnome-terminal
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: vte   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 131589
TreeView+ depends on / blocked
 
Reported: 2004-09-04 19:01 UTC by Dax Kelson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-23 17:14:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of artifact (97.43 KB, image/png)
2004-09-04 19:02 UTC, Dax Kelson
no flags Details

Description Dax Kelson 2004-09-04 19:01:09 UTC
Description of problem:

When scrolling a large amount of text (such as the output of dmesg),
there appears a ugly artifact near the left hand side of terminal.

It is looks like black stacked blocks.


Version-Release number of selected component (if applicable):
vte-0.11.11-3

How reproducible:
Everytime

Steps to Reproduce:
1. Scroll a large amount of text in gnome-terminal
2.
3.

Comment 1 Dax Kelson 2004-09-04 19:02:54 UTC
Created attachment 103470 [details]
Screenshot of artifact

I used gimp and careful timing to snag a screenshot of the artifact.

Comment 2 Ray Strode [halfline] 2004-09-17 12:50:04 UTC
Should be fixed in vte-0.11.11-5


Note You need to log in before you can comment on or make changes to this bug.