Bug 1318016 - hypervisor is not displaying guest hosts on the content host details page
Summary: hypervisor is not displaying guest hosts on the content host details page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: WebUI
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Tom McKay
QA Contact: Kedar Bidarkar
URL: http://projects.theforeman.org/issues...
Whiteboard:
: 1335274 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-15 18:50 UTC by Tom McKay
Modified: 2019-09-26 14:36 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 09:06:38 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 14215 None None None 2016-04-22 15:48:15 UTC
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 12:24:38 UTC

Description Tom McKay 2016-03-15 18:50:08 UTC
The content host details page for a hypervisor is missing the link to the search that would show all of its guests. This is critical bug.

Comment 1 Tom McKay 2016-03-15 18:50:10 UTC
Created from redmine issue http://projects.theforeman.org/issues/14215

Comment 3 Tom McKay 2016-03-15 19:07:52 UTC
Additionally, guests do not show their parent hypervisor's name linked.

Comment 4 Bryan Kearney 2016-03-28 20:02:00 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/14215 has been closed
-------------
Thomas McKay
Applied in changeset commit:katello|b13f13a3c7dac5f4a428eae4dee255b3f8d60284.

Comment 5 Tom McKay 2016-05-24 13:06:03 UTC
*** Bug 1335274 has been marked as a duplicate of this bug. ***

Comment 7 Kedar Bidarkar 2016-07-12 20:20:31 UTC
VERIFIED With sat62-snap18.1(GA)

Comment 9 errata-xmlrpc 2016-07-27 09:06:38 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500


Note You need to log in before you can comment on or make changes to this bug.