Bug 1318039 - pyanaconda.packaging.PayloadInstallError: Failed to mount the install tree
Summary: pyanaconda.packaging.PayloadInstallError: Failed to mount the install tree
Keywords:
Status: CLOSED DUPLICATE of bug 1315541
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 24
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bf130648ecbf297f2fe9c77554e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-15 19:59 UTC by satellitgo
Modified: 2016-03-15 20:08 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-15 20:08:45 UTC


Attachments (Terms of Use)
File: anaconda-tb (524.96 KB, text/plain)
2016-03-15 19:59 UTC, satellitgo
no flags Details
File: anaconda.log (81.94 KB, text/plain)
2016-03-15 19:59 UTC, satellitgo
no flags Details
File: environ (573 bytes, text/plain)
2016-03-15 19:59 UTC, satellitgo
no flags Details
File: journalctl (276.57 KB, text/plain)
2016-03-15 19:59 UTC, satellitgo
no flags Details
File: lsblk_output (1.23 KB, text/plain)
2016-03-15 19:59 UTC, satellitgo
no flags Details
File: nmcli_dev_list (1.20 KB, text/plain)
2016-03-15 19:59 UTC, satellitgo
no flags Details
File: os_info (449 bytes, text/plain)
2016-03-15 19:59 UTC, satellitgo
no flags Details
File: program.log (39.68 KB, text/plain)
2016-03-15 19:59 UTC, satellitgo
no flags Details
File: storage.log (106.65 KB, text/plain)
2016-03-15 19:59 UTC, satellitgo
no flags Details
File: ifcfg.log (4.12 KB, text/plain)
2016-03-15 19:59 UTC, satellitgo
no flags Details

Description satellitgo 2016-03-15 19:59:08 UTC
Description of problem:
start installer  liveinst

Version-Release number of selected component:
anaconda-core-24.13-1.fc24.x86_64

The following was filed automatically by anaconda:
anaconda 24.13-1 exception report
Traceback (most recent call first):
  File "/usr/lib64/python3.5/site-packages/pyanaconda/packaging/livepayload.py", line 86, in setup
    raise PayloadInstallError("Failed to mount the install tree")
  File "/usr/lib64/python3.5/site-packages/pyanaconda/packaging/__init__.py", line 1285, in _runThread
    payload.setup(storage, instClass)
  File "/usr/lib64/python3.5/threading.py", line 862, in run
    self._target(*self._args, **self._kwargs)
  File "/usr/lib64/python3.5/site-packages/pyanaconda/threads.py", line 253, in run
    threading.Thread.run(self, *args, **kwargs)
pyanaconda.packaging.PayloadInstallError: Failed to mount the install tree

Additional info:
cmdline:        /usr/bin/python3  /sbin/anaconda --liveinst --method=livecd:///dev/mapper/live-base
cmdline_file:   BOOT_IMAGE=vmlinuz initrd=initrd.img root=live:CDLABEL=Fedora-MATE-Live-24_A-1 rd.live.image quiet
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         4.5.0-0.rc7.git0.2.fc24.x86_64
other involved packages: system-python-libs-3.5.1-7.fc24.x86_64
product:        Fedora
release:        Fedora release 24 (Twenty Four)
type:           anaconda
version:        24

Potential duplicate: bug 1253745

Comment 1 satellitgo 2016-03-15 19:59:13 UTC
Created attachment 1136736 [details]
File: anaconda-tb

Comment 2 satellitgo 2016-03-15 19:59:15 UTC
Created attachment 1136737 [details]
File: anaconda.log

Comment 3 satellitgo 2016-03-15 19:59:16 UTC
Created attachment 1136738 [details]
File: environ

Comment 4 satellitgo 2016-03-15 19:59:19 UTC
Created attachment 1136739 [details]
File: journalctl

Comment 5 satellitgo 2016-03-15 19:59:20 UTC
Created attachment 1136740 [details]
File: lsblk_output

Comment 6 satellitgo 2016-03-15 19:59:21 UTC
Created attachment 1136741 [details]
File: nmcli_dev_list

Comment 7 satellitgo 2016-03-15 19:59:22 UTC
Created attachment 1136742 [details]
File: os_info

Comment 8 satellitgo 2016-03-15 19:59:24 UTC
Created attachment 1136743 [details]
File: program.log

Comment 9 satellitgo 2016-03-15 19:59:26 UTC
Created attachment 1136744 [details]
File: storage.log

Comment 10 satellitgo 2016-03-15 19:59:27 UTC
Created attachment 1136745 [details]
File: ifcfg.log

Comment 11 Giulio 'juliuxpigface' 2016-03-15 20:07:18 UTC
See also this: https://bugzilla.redhat.com/show_bug.cgi?id=1315541 (which was reported for the KDE ISO)

Comment 12 Adam Williamson 2016-03-15 20:08:45 UTC

*** This bug has been marked as a duplicate of bug 1315541 ***


Note You need to log in before you can comment on or make changes to this bug.