Bug 131812 - python traceback when setting date
python traceback when setting date
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
:
: 131932 (view as bug list)
Depends On:
Blocks: FC3Target FC3BugWeekQA
  Show dependency treegraph
 
Reported: 2004-09-05 01:02 EDT by John Reiser
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-28 22:23:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
python traceback from /root/firstboot... (318 bytes, text/plain)
2004-09-05 01:04 EDT, John Reiser
no flags Details

  None (edit)
Description John Reiser 2004-09-05 01:02:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
Note: [pre-]release is FC3-re0903.0-i386.

During firstboot, adjusting the time (back 2 minutes, after peeking at
other tabs) gave a python traceback when the Next button was clicked.



Version-Release number of selected component (if applicable):
firstboot-1.3.20-1

How reproducible:
Didn't try

Steps to Reproduce:
1. Text install FC3-re0903.0-i386 Workstation
2. Firstboot Date dialog: peek at all tabs, set minute back 2, click Next.
3.
    

Actual Results:  Python traceback attached, with window dialog
requesting report via bugzilla.

Expected Results:  No traceback, and no complaints.

Additional info:
Comment 1 John Reiser 2004-09-05 01:04:24 EDT
Created attachment 103473 [details]
python traceback from /root/firstboot...
Comment 2 Adrian Likins 2004-09-08 19:06:48 EDT
*** Bug 131932 has been marked as a duplicate of this bug. ***
Comment 3 Adrian Likins 2004-09-08 19:11:05 EDT
fixed in 1.3.21
Comment 4 Jef Spaleta 2004-09-28 22:23:28 EDT
Confirming fixed. I can not reproduce the problem with firstboot-1.3.26-1.


Closing with resolution rawhide.

-jef

Note You need to log in before you can comment on or make changes to this bug.