Bug 1318373 - [RFE] allow composite content-views to contain overlapping repos
Summary: [RFE] allow composite content-views to contain overlapping repos
Keywords:
Status: CLOSED DUPLICATE of bug 1306723
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Views
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-16 16:49 UTC by Tom McKay
Modified: 2016-08-25 18:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-25 18:25:00 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 14238 None None None 2016-04-22 15:48:37 UTC

Description Tom McKay 2016-03-16 16:49:35 UTC
I'd like to make a composite content view with component CVs that share repositories. I believe it to be the users responsibility, not the toolings, for insuring that the shared repos are compatible in the context of the CCV.

In my use case, I wish to have a base OS from RHEL7 (via CV filters) and then I add a product CV with dependencies (also via CV filters) to a single CCV.

Comment 1 Tom McKay 2016-03-16 16:49:37 UTC
Created from redmine issue http://projects.theforeman.org/issues/14238

Comment 2 Bryan Kearney 2016-07-26 15:25:24 UTC
Moving 6.2 bugs out to sat-backlog.

Comment 3 Bryan Kearney 2016-07-26 15:32:34 UTC
Moving 6.2 bugs out to sat-backlog.

Comment 5 Brad Buckingham 2016-08-25 18:25:00 UTC

*** This bug has been marked as a duplicate of bug 1306723 ***


Note You need to log in before you can comment on or make changes to this bug.