Bug 131838 - Konsole fails autentications
Konsole fails autentications
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
http://numerone.altervista.org/forum/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-05 10:51 EDT by numerone
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-06 09:12:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description numerone 2004-09-05 10:51:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040824 Firefox/0.9.1+

Description of problem:
I'm a kde fanatic, and I have installed the testing version of your's
kde rpms.

Sometimes the konsole session fails: I open konsole, the system go
slowly for a while, but bash does not run.

The problem happens for session: if konsole goes the first time i open
it, it will always goes; but if it fails, it will always fails until
logoff.

I've noticed that when this happens, if I run an application as root
using the run command window, the autentication falied; and vice versa.

This "bug" does not influence the line command prompt.

I'm running your kernel 2.6.8-1.521.

Version-Release number of selected component (if applicable):
kdebase-3.3.0-0.1

How reproducible:
Sometimes

Steps to Reproduce:
1. Shutdown the system
2. Restart it using runlevel 5
3. Open a kde session
4. Open konsole
5. If it fails logoff and then logon once
6. Now there are no problems

Actual Results:  konsole does not run.
I'm not been able to run programs as root using the "run command" window

Expected Results:  konsole should be ready to execute command line
commands.
I should be able to run programs as root using "run command" window

Additional info:

The errors are reported in the screenshots
Comment 1 Ngo Than 2004-09-05 17:56:17 EDT
i have kde-3.3.0 running on my local machine. I cannot reproduce this
problem here. as i know, i did not build kde-3.3.0 for fc2!

could you please tell me where you got the kde-3.3.0 for fc2? thanks
Comment 2 numerone 2004-09-05 18:42:36 EDT
http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/Fedora/RPMS/

I've anticipated that it's a testing version.
Comment 3 Ngo Than 2004-09-06 09:12:55 EDT
strange, i have them same kde version and it works fine here.

Did you rebuild the KDE 3.3.0 for fc2?
Comment 4 numerone 2004-09-06 10:10:48 EDT
no.
Comment 5 numerone 2004-09-06 10:13:50 EDT
I forced the installation of openldap for don't upgrading part of my
system (now i have two version of openldap installed).

Colud be it?
Comment 6 Ngo Than 2004-09-06 10:26:04 EDT
it could be a problem there! it will not work correctly if you install
rpm from rawhide on fc2.
Comment 7 numerone 2004-09-06 14:34:44 EDT
No rawhide rpm has been installed (I'm not so "windows user" :).

I've downloaded all kde* packages to my local repository, then I've
searched the name of dependencies packages on google, I've downloaded
it form download.fedora.redhat/development and installed it manually.
After i've installed kde packages using yum.

I'll try to uninstall openldap-2.2.13 and all it's dependencies and
then install kde 3.3 using directly your yum development repository.

I'll contact you in about one day.
Comment 8 numerone 2004-09-07 20:16:59 EDT
Now it's seems to work good.

Excuse me for the false alarm and thanks for the time you gave me.

Note You need to log in before you can comment on or make changes to this bug.