Bug 13187 - Can't parse Lexmark5700m entry
Can't parse Lexmark5700m entry
Status: CLOSED DUPLICATE of bug 13482
Product: Red Hat Linux
Classification: Retired
Component: printtool (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-28 11:59 EDT by Frank Sweetser
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-10 16:31:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Sweetser 2000-06-28 11:59:55 EDT
Run printtool with a Lexmark 1100 (appears to be unsupported?).  When
attempting to select print filter, bombs out with

Can't read "printerdb_descr(Lexmark5700m)": no such element in arg

Commenting out the Lexmark5700m entry from the printerdb file allows
everything to work normally.
Comment 1 Bernhard Rosenkraenzer 2000-07-10 16:31:29 EDT

*** This bug has been marked as a duplicate of 13482 ***
Comment 2 Glen Foster 2000-07-18 09:26:30 EDT
This defect is closed (since it's a duplicate)

Note You need to log in before you can comment on or make changes to this bug.