Bug 1319023 - Include description for 'status' option in man page for ipactl command.
Summary: Include description for 'status' option in man page for ipactl command.
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa
Version: 7.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: IPA Maintainers
QA Contact: Kaleem
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-18 12:51 UTC by Sudhir Menon
Modified: 2016-11-04 05:52 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2016-11-04 05:52:28 UTC


Attachments (Terms of Use)
ipactl_status.png (122.26 KB, image/png)
2016-07-12 04:05 UTC, Abhijeet Kasurde
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2404 normal SHIPPED_LIVE ipa bug fix and enhancement update 2016-11-03 13:56:18 UTC

Description Sudhir Menon 2016-03-18 12:51:19 UTC
Description of problem: Include 'status' option for ipactl command in "man ipactl"


Version-Release number of selected component (if applicable):
ipa-server-4.2.0-15.el7_2.12.x86_64

How reproducible:Always


Steps to Reproduce:
1. Install IPA server.
2. man ipactl

Actual results:
'man ipactl' displays the man page and has below information.

 start   Start all of the services that make up IPA
 stop    Stop all of the services that make up IPA
 restart Stop then start all of the services that make up IPA

Expected results:
man page for ipactl command should include information about "ipactl status" option saying that it displays the status of the various processes in IPA.

Additional info:

Comment 2 Petr Vobornik 2016-03-24 20:00:03 UTC
Upstream ticket:
https://fedorahosted.org/freeipa/ticket/5768

Comment 5 Abhijeet Kasurde 2016-07-12 04:05 UTC
Created attachment 1178640 [details]
ipactl_status.png

Comment 6 Abhijeet Kasurde 2016-07-12 04:07:07 UTC
Verified using IPA version :: 
ipa-server-4.4.0-1.el7.x86_64

See attachment for man page screenshot. Marking BZ as verified.

Comment 8 errata-xmlrpc 2016-11-04 05:52:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2404.html


Note You need to log in before you can comment on or make changes to this bug.