Bug 131914 - separate smartmontools from kernel-utils
Summary: separate smartmontools from kernel-utils
Status: CLOSED DUPLICATE of bug 108569
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel-utils (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-06 18:04 UTC by Edward Rudd
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Edward Rudd 2004-09-06 18:04:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.14 (X11; Linux i686; U;) Gecko/20040503

Description of problem:
The smart mon tools should be separated from kernel-utils as it is a
separatly developed program and is not really a "kernel-util" anyway..
it's a Harddrive monitoring tool.  IT also makes it a *pain* to
upgrade to a newer smartmontools.sf.net release when other packages
depend on kenrel-utils for the other apps provided in that package.

Comment 1 Bruce Allen 2004-09-07 12:57:23 UTC
Edward,

I totally agree.  This is a copy of a long-standing bug report/request:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=108569

Meanwhile, to upgrade to current smartmontools releases, use
-Uvh --force or -ivh --force to overwrite the kernel-utils smartmontools
files.

Cheers,
    Bruce

Comment 2 Edward Rudd 2004-09-08 00:24:26 UTC
I never  --force RPMS.. screws up the dependencies when using any dep
manager (up2date, yum, or apt-get) I personally use the latter (apt)
and usually rebuild the RPMS if I need them fixed the right way.

Marking as a dup and adding my comments to the other bug.

*** This bug has been marked as a duplicate of 108569 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:05:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.