Bug 131916 - Gaim chrashed when i dragged a contact into a chat window
Gaim chrashed when i dragged a contact into a chat window
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Reed
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-06 14:32 EDT by Kyrre Ness Sjøbæk
Modified: 2007-11-30 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-31 19:08:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyrre Ness Sjøbæk 2004-09-06 14:32:24 EDT
Description of problem:
I was having two tabs with some frieds of mine open over the MSN
protocol. Since i wanted to give the contact info of friend #1 to
friend #2. Friend #1 was using the official MSN windows client, and
was "bacground" tab #1. friend #2 was was in the foreground, also
using GAIM.

I then wanted to give friend #1's contact to friend #2, so i dragged
the contact over to the gaim conversation window. I went caboom.
(froze), and hung until gnome asked me to kill it and i ansvered yes.

Version-Release number of selected component (if applicable):
gaim-0.82-0.FC2

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Warren Togami 2004-10-31 04:00:49 EST
Please test if this is still an issue with 1.0.2
Comment 2 Kyrre Ness Sjøbæk 2004-10-31 14:05:14 EST
no. it just opens a new conversation, or switch to it if it is in the
background.
Comment 3 Warren Togami 2004-10-31 19:08:21 EST
Talk to upstream gaim if you want behavior fixed any more than this.
Comment 4 Ethan Blanton 2004-10-31 19:44:26 EST
That is the correct behavior, anything else would not be a fix.

Ethan

Note You need to log in before you can comment on or make changes to this bug.