Bug 13194 - System locks up when logging out
System locks up when logging out
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.2
i686 Linux
high Severity high
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-28 16:10 EDT by adkinsm
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 08:16:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description adkinsm 2000-06-28 16:10:07 EDT
If I choose "Log out" from the menu.  The system takes the GUI away and 
the screen goes dark - just as it should when logging out - but, it locks 
there and never comes back.
Comment 1 keith.moore 2000-08-17 08:16:56 EDT
3 Questions:

1). Which Window Manager?

2).  Is the system itself still functioning? (Can you hit CTRL-ALT-F3 and get a
text prompt that works?)

3). Which Video Card?

-- Keith Moore

Disclaimer: I do not work for RedHat, My views/opinions may not match RedHat's.
Comment 2 Preston Brown 2000-08-29 14:31:28 EDT
closed due to lack of additional feedback.  Please re-open if you have more
feedback.

Note You need to log in before you can comment on or make changes to this bug.