Bug 131952 - ConfModules is not rhpl kernel 2.6 ready
ConfModules is not rhpl kernel 2.6 ready
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhpl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-07 08:21 EDT by Thomas Woerner
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: rhpl-0.147-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 10:46:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Woerner 2004-09-07 08:21:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
1) ConfModules is loading /etc/modules.conf even if it is a kernel v2.6
2) post-install and pre-remove are not usable with 2.6


Version-Release number of selected component (if applicable):
rhpl-0.145-1

How reproducible:
Always

Steps to Reproduce:
1. Use it
2.
3.
    

Expected Results:  Load /etc/modules.conf for kernel v2.4 and
/etc/modprobe.conf for v2.6

Additional info:

Note You need to log in before you can comment on or make changes to this bug.