Bug 13197 - no xsri man page
no xsri man page
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: xsri (Show other bugs)
1.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
: FutureFeature
Depends On:
Blocks: FC6Target FC5Update FC6Desktop
  Show dependency treegraph
 
Reported: 2000-06-28 17:54 EDT by Jonathan Kamens
Modified: 2007-03-26 23:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-21 16:18:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xsri man page (4.77 KB, text/plain)
2004-01-25 16:30 EST, Joel Uckelman
no flags Details

  None (edit)
Description Jonathan Kamens 2000-06-28 17:54:39 EDT
See the Summary.
Comment 1 Owen Taylor 2001-08-01 11:18:05 EDT
A contribution of a man page would be gladly accepted. 

There is extensive documentation in:

 /usr/share/doc/xsri-2.0.1/README 
Comment 2 Joel Uckelman 2004-01-25 16:30:44 EST
Created attachment 97253 [details]
xsri man page
Comment 3 Joel Uckelman 2004-06-13 16:49:47 EDT
What has to happen so that the man page I attached in Comment #2 makes
it into the next release of xsri? If it's something that can be
delegated, I'm willing to do it.
Comment 4 Owen Taylor 2004-06-14 12:20:20 EDT
Well, if there *is* a next release of xsri, this bug should be
sufficient. However, doing anything to xsri is pretty low priority
at the moment since it's not used in the normal Red Hat or
Fedora desktop configurations.

I think moving the maintainence of xsri external makes a lot 
of sense if there is a volunteer to do it. Though the infrastructure
isn't quite there yet to move packages to fedora-extras.
Comment 6 Rahul Sundaram 2005-06-27 16:39:53 EDT
We have the infrastructure in place now if it needs to be moved over into extras

Comment 7 Mike A. Harris 2005-09-14 06:16:02 EDT
This may seem odd...  but does anyone even still know where the xsri
CVS repository is located in Red Hat?  When internal software transfers
from one developer to another, rarely does that sort of information
seem to transmit.

This is a good argument for using external CVS repositories for projects
instead of developing them in house behind closed doors.  Places like
sourceforge, gnu savawhatever, or freedesktop.org where everyone can
see it.

I've looked internally and xsri seems to have vanished from any one
of the bazillion internal CVS servers.  If I can find it, I think I
might tarball up the master repo, and have it moved to freedesktop.org
so that the community can actually take it over if someone is interested.
It is just rotting sitting here.  ;)
Comment 10 Joel Uckelman 2006-04-12 08:34:19 EDT
Any luck with that?
Comment 11 Matthias Clasen 2006-07-06 17:51:48 EDT
Add to FC6Destop tracker
Comment 12 Mike A. Harris 2006-07-21 16:18:08 EDT
Manpage added to xsri-2.1.0-10

Note You need to log in before you can comment on or make changes to this bug.