Bug 131971 - cdrom access disallowed as user with g-v-m instaled
Summary: cdrom access disallowed as user with g-v-m instaled
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: sound-juicer (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-09-07 16:05 UTC by David Nielsen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 01:21:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Nielsen 2004-09-07 16:05:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
Upgrading to gnome-volume-manager breaks permissions to cdrom access
for audio cds, whereas it works nice for data cds, mounting and all.

resorting to running sj as root to get access rights is just ugly.

How reproducible:
Always

Steps to Reproduce:
1. start sound-juicer (g-v-m enabled)
2. insert music cd

Actual Results:  access denied

Expected Results:  correct listing of cd contents

Comment 1 David Nielsen 2004-09-08 07:46:25 UTC
I'm now told that this is might actually be a bug involving Linus' CD
changes in kernel 2.6.8+.

Comment 2 Colin Walters 2004-09-17 18:07:45 UTC
This works for me.  Are you still having this problem?  You may have
hit a udev bug.

Comment 3 David Nielsen 2004-09-20 21:53:41 UTC
Seems to have been fixed, I'm at least allowed to use the cdrom drive
in sj now.

Comment 4 Colin Walters 2004-09-21 01:21:19 UTC
Thanks.


Note You need to log in before you can comment on or make changes to this bug.