Bug 1319758 - [RFE] Allow uploading a pre-existing VM image (OVA) into the environment
Summary: [RFE] Allow uploading a pre-existing VM image (OVA) into the environment
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.5.7
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ovirt-4.2.0
: 4.2.0
Assignee: Arik
QA Contact: Nisim Simsolo
URL:
Whiteboard:
: 745273 1236765 (view as bug list)
Depends On: 1049604 RHEV_ISO_Uploader_UI 1317253
Blocks: 1546039
TreeView+ depends on / blocked
 
Reported: 2016-03-21 12:55 UTC by Igor Netkachev
Modified: 2021-09-09 11:48 UTC (History)
29 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
If an OVA file is accessible to at least one host in a data center, the OVA file can now be imported into the data center as a virtual machine.
Clone Of: 1049604
Environment:
Last Closed: 2018-05-15 17:36:24 UTC
oVirt Team: Virt
Target Upstream Version:
mavital: testing_plan_complete+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1319524 0 medium CLOSED [RFE] Allow downloading VM to named OVF/OVA to client or to nfs paths (even if VM has snapshots) 2021-02-22 00:41:40 UTC
Red Hat Product Errata RHEA-2018:1488 0 None None None 2018-05-15 17:38:04 UTC
oVirt gerrit 80616 0 master MERGED ansible: export vm as ova 2021-01-21 00:41:31 UTC
oVirt gerrit 82526 0 master MERGED core: export vm as ova 2021-01-21 00:41:31 UTC
oVirt gerrit 82780 0 master MERGED webadmin: export vm as ova 2021-01-21 00:42:12 UTC
oVirt gerrit 83825 0 master MERGED restapi: export vm as ova 2021-01-21 00:41:31 UTC

Internal Links: 1319524

Comment 1 Yaniv Lavi 2016-12-04 15:36:34 UTC
*** Bug 745273 has been marked as a duplicate of this bug. ***

Comment 2 Yaniv Lavi 2016-12-06 11:06:59 UTC
*** Bug 1236765 has been marked as a duplicate of this bug. ***

Comment 3 Martin Tessun 2017-06-21 11:08:03 UTC
*** Bug 1049604 has been marked as a duplicate of this bug. ***

Comment 4 Arik 2017-11-27 12:54:13 UTC
Although the title may not indicate that properly - this bz should represent the ability to generate an OVA (see comment 25 at bz 1049604). That functionality is now in.

Comment 5 Nisim Simsolo 2018-04-03 14:00:43 UTC
Verification builds:
rhvm-4.2.2.6-0.1.el7
libvirt-client-3.9.0-14.el7_5.2.x86_64
qemu-kvm-rhev-2.10.0-21.el7_5.1.x86_64
sanlock-3.6.0-1.el7.x86_64
vdsm-4.20.23-1.el7ev.x86_64
virt-v2v-1.36.10-6.el7.x86_64

Polarion test plan added to external trackers

Comment 8 errata-xmlrpc 2018-05-15 17:36:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:1488

Comment 9 Franta Kust 2019-05-16 13:04:39 UTC
BZ<2>Jira Resync


Note You need to log in before you can comment on or make changes to this bug.